Full Version: All is working but can't SSH, how to solve?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
XBian version: 1
XBMC/Kodi version: 15.2
Overclock settings: none

Device type and model (e.g. Raspberry Pi Model A/B 256/512 MB, CuBox-i i4Pro, ...): Raspberry Pi 2 B+
Power supply rating: 12V 3A
SD card size and make/type: 16GB Class 10 Sandisk
Network (Ethernet or wireless): Ethernet
Connected devices (TV, USB, network storage, ...): USB HD

Log files
Link to logfile(s): can't access them

Problem description:
After trying to install Jackett and make it run through /etc/init.d/, I can't SSH anymore. Trying rebooting, but lost access to it.

I get "ssh_exchange_identification: read: Connection reset by peer" all the time.

All services are up and running (Couchpotato, Sickrage, Transmission, VNC, Kodi), but I can't ssh to try to solve this.

Is there anyway I can run commands other than SSHing?

I've tried shutting down Kodi, but it loads back automatically. Tried cleaning my Mac's known_hosts.

I can access Kodi through VNC, but hadn't find a way to run commands through the GUI.

Is there anyway?

Thanks in advance!
Connect a keyboard and hit (Ctrl+Alt+F2) and then reconfigure ssh with dpkg.
Reference URL's