Full Version: No visual when playing video
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I'm really sorry if this problem has already been discussed somewhere else but I really couldn't find any relative topic.

I have xbian 1.0 alpha 4, not overclocked (as far as I know), powered by USB from the TV, connected to USB-hub which has its own power supply, LAN and 4 GB Kingston SD card.

I'm using Aeon Nox skin and I have to say the thing is terribly slow. And changing the skin doesn't affect it much. The main problem is that the movies I execute have no video output, just audio coming through. Not any I've tried... Not in the libarary, not directly over lan or even with separate HDD.

And, yeah, it sometimes screws up font too.

Here's the log file:
Don't use the Aeon Nox skin, it's probably the heaviest XBMC skin on earth and way too heavy for the raspberry pi.
Damn... it was the only one with normal amout of customisation :/

But which one of the avilable skins is the lightest then? I'd try that...
regarding the skin i would stay with the default Confluence or try Confluence-MOD Vol.II

and regarding the video files
in any chance you trying to play file what use MPEG2 or VC-1 codecs and you dont have the licence for those ?
Concerning the skin, I changed it to Confluence. I got TV-series now to watch but still no full length movie shows me any of their beauty. All of the movies should be avi-format. About licence - I've got no clue.
Please read the following >>>Rules<<<
We need more info about your file
Not wanting to hijack this topic, but I have similar issues. Playing movies through the "movies" library only gives sound, but playing them through the file manager is no problem. This is all with H264 files using the (standard) confluence skin running alpha 4. (I did not experience this under alpha 3)
I finally managed to solve the problem by reinstalling the software. I have no idea what was causing the problem.

It goes off the topic...
But does anyone know why can't I enable TV-shows menu in the settings? And what about subfolders? I mean creating folder "cartoons" in movie libarary... Is it possible?
OK... Somehow it happened again when xbian tried to open second part of the movie. It just went black but audio and subtitles came though.

The file is here. The name of the movie was Prestiege - maybe it helps to locate the problem as the file is damn long. I hope it helps...

After the restart the video stream is gone...
I'm damn sad.
Reference URL's