Full Version: XBMC Universal USB remote issues
You're currently viewing a stripped down version of our content. View the full version with proper formatting.

I've got an universal official XBMC remote" Sapphire" that is suppose to work out of the box with XBMC ( it works fully with OpenElec) and I'm trying out Xbian 1.0.4 alpha and upgrade to 12 final for the first time today and only buttons that work are the arrow buttons, i cannot even go back. I have to use the web gui to navigate or a ipazz. I remember seeing an add-on for remotes support somewhere, but I don't see any option to get or enable. does anyone have the same remote and know a quick fix for an universal usb ir xbmc remote?

Ps. So far my experience with xbian is good besides the remote and a few .mkv 1080p playback issues, I would like to keep it.

Thanks in advance
(8th Feb, 2013 05:34 PM)Koenkk Wrote: [ -> ]Can you try this guide?

I had already tried the guide. thanks
And the results? How far did you come?
(8th Feb, 2013 11:28 PM)CurlyMo Wrote: [ -> ]And the results? How far did you come?

Not far. I stopped lilc services and tried to go in mode2 and no luck, didnt make it far and ran out of time. I have not messed with it since.
Can you try the steps i posted earlier in this thread:
Reference URL's