[SOLVED] Problem with installation - Printable Version

+- Forum (
+-- Forum: Software (/forum-6.html)
+--- Forum: Installation (/forum-16.html)
+--- Thread: [SOLVED] Problem with installation (/thread-1194.html)

Problem with installation - Liggerstuxin - 5th Aug, 2013 08:28 AM

When I install onto the sd card nothing gets installed. I done this a couple times before, but this time I wanted to erase it and start over to see if I could get mash up to work. After the program downloads the image the image isnt installed it gets to 100% and says that you may now inserted into your raspberry pi. But when I inserted into the raspberry pie nothing happens, And when I checked the SD card is actually blank.

Please help!
I shouldn't have messed with it, I should have left well enough alone!

Also should I bother with 1.1? Or should I just leave it at 1.0?

Edit: 5 minutes later... Okay, so I may have panicked a little bit. Turns out that I was actually installing it onto my thumb drive and not the sd card... I one hand, and I feel stupid, on the other hand I'm just happy it works.
At least I have this documentation floating somewhere on the Internet saying that I'm a moron...

I still have that question though, should I update 1.1 or should I leave it at 1.0 right now I'm bringing it to 1.1 and I don't want to bring it back later.

RE: Problem with installation - rikardo1979 - 5th Aug, 2013 07:21 PM

yes, do an update to latest.if you check change log you would see that a lot was improved.
Also once your problem is resolved, please mark your thread as Solved by editing first post and changing the prefix. I did it this time for you Wink