Autoplay/addons issue - Printable Version

+- Forum (
+-- Forum: Software (/forum-6.html)
+--- Forum: Kodi (/forum-18.html)
+--- Thread: Autoplay/addons issue (/thread-134.html)

Autoplay/addons issue - alexg - 28th Dec, 2012 12:03 PM

Hi All!

1. Movie auto-play not working with Alpha3.0 + upgrade (next movie showing as black screen with sound). Without upgrade working OK

2. If i install Alpha3.0 with network connection, i have many addons market as "broken" for example - AWXi. If i install Xbian on disconnected Pi it's working Smile

RE: Autoplay/addons issue - BartOtten - 1st Jan, 2013 04:27 AM

1.) I guess you are using XBMC Frodo RC2. Try downgrading to RC1
2.) That's because the people of XBMC marked it as broken. Your Pi will only know when it is connected ;-)

RE: Autoplay/addons issue - ac.smith - 12th Jan, 2013 08:35 PM


I am very new to XBMC and Xbian. I am using version 1.0 Alpha 4 and have the same problem as alexg! If I set Xbian to automatically play the next file in the list, the first file in the list plays perfectly, however when the next file is loaded I get a black screen with sound only.

Does anyone have any idea how to fix this? do any of the previous versions have this issue?


Autoplay/addons issue - Koenkk - 12th Jan, 2013 08:38 PM

try upgrading XBMC :

RE: Autoplay/addons issue - ac.smith - 1st Feb, 2013 07:05 AM


Thanks for the link but am having problems SSHing into my pi. I am as i said very new to this and am using a program called "Putty" but the user and password logging into the pi is stopping me now. is there any other way to fix the video blackout problem without sshing into the pi. Or can anyone give me some advice on how to SSH successfully?



RE: Autoplay/addons issue - rikardo1979 - 1st Feb, 2013 07:23 AM

what you mean by saying the password is stopping you ?

Login - xbian
Password - raspberry

keep in mind that when u type login that you actually see what you typed where when you typing the password nothing shows on screen but it is as it suppose to be Wink
so that part is may be confusing for you I guess
just type the password and hit enter

RE: Autoplay/addons issue - ac.smith - 1st Feb, 2013 04:42 PM


by the user and password stopping me I mean I cant get any further into fixing my origional problem. Thanks for the suggestion, however I have tried the user and password "xbian" and "raspberry" and still get the loggin error message.

RE: Autoplay/addons issue - ac.smith - 2nd Feb, 2013 02:28 AM

Just a quick update, tried again this evening and managed to get in using "xbian" and "raspberry" not sure why this wouldnt work previously, but seems to work this time.


RE: Autoplay/addons issue - rikardo1979 - 2nd Feb, 2013 02:32 AM

thought so that it have to be some kind of black magic behind this as it should work Smile
glad you have the SSH at least sorted