[PROBLEM] No Mute? - Printable Version

+- Forum (
+-- Forum: Hardware (/forum-7.html)
+--- Forum: Remotes and CEC support (/forum-26.html)
+--- Thread: [PROBLEM] No Mute? (/thread-154.html)

No Mute? - namtih - 31st Dec, 2012 01:08 AM

I've mapped the Mute function to a button of my remote:

When I push the button now, it's recognized by XBMC, action is "Mute" and I see the Mute icon:
15:00:51 T:3042426880   DEBUG: OnKey: equals (f03d) pressed, action is Mute

But the sound is still playing and not mute.
Am I missing something? Is Mute working for you?

Re: No Mute? - rikardo1979 - 31st Dec, 2012 01:13 AM

depend on the settings
for me the mute sending CEC command to my AV receiver over HDMI and it works like charm
not sure about analog audio out as I never tested analog

RE: No Mute? - namtih - 31st Dec, 2012 01:27 AM

My Raspberry is directly connected with the LCD via HDMI.
Anything I could check?

RE: No Mute? - urarthur - 1st Jan, 2013 01:30 PM

I also have the same problem. I tried muting using two different mini remote controlers (infrared) from ebay and an android app (Yatse), xbmc recognizes the button by it turning on the mute icon, but sound keeps playing through hdmi.

RE: No Mute? - CurlyMo - 1st Jan, 2013 07:06 PM

Mute has never worked for me. Independent of the distro used.