[PROBLEM] CEC stopped working - Printable Version

+- Forum (
+-- Forum: Software (/forum-6.html)
+--- Forum: Installation (/forum-16.html)
+--- Thread: [PROBLEM] CEC stopped working (/thread-3143.html)

CEC stopped working - Senseohasser - 3rd Oct, 2015 06:59 PM


Since some time now my Xbian won't update anymore.

When I run 'apt-get update' I receive the message: 'W: GPG error: stable Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 8B48AD6246925553 NO_PUBKEY 7638D0442B90D010 NO_PUBKEY CBF8D6FD518E17E1'

And when I run 'apt-get upgrade' I receive this:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages have been kept back:
apt apt-utils gettext libapt-pkg4.12 libasprintf0c2 libgcc1 libgettextpo0 libgomp1 libstdc++6 python-apt unattended-upgrades wget xbian-package-xbmc xbian-update
0 upgraded, 0 newly installed, 0 to remove and 14 not upgraded.

Upgrading via the config-tool does not work either Huh

Any ideas?

RE: Stuck on XBian 20150906-0 - highcourter - 3rd Oct, 2015 10:59 PM

running this solved it for me:
gpg --keyserver --recv-key 8B48AD6246925553
gpg -a --export 8B48AD6246925553 | sudo apt-key add -
gpg --keyserver --recv-key 7638D0442B90D010
gpg -a --export 7638D0442B90D010 | sudo apt-key add -
gpg --keyserver --recv-key CBF8D6FD518E17E1
gpg -a --export CBF8D6FD518E17E1 | sudo apt-key add -

RE: Stuck on XBian 20150906-0 - Senseohasser - 4th Oct, 2015 06:15 PM


Thanks, this fixed it - but after the following update my Xbian only bootet into a black screen Dodgy

Now I re-installed it (15.2) and suddenly CEC stopped working.

I now downgraded to image XBian_2015.09.26_rpi2.img and CEC worked. I check once more with the recent image and CEC definitely doesn't work there. It also stops working when I install the latest updates on XBian_2015.09.26_rpi2.img Sad