SMB share won't show - Printable Version

+- Forum (
+-- Forum: Hardware (/forum-7.html)
+--- Forum: Network (/forum-25.html)
+--- Thread: SMB share won't show (/thread-318.html)

SMB share won't show - Boushard - 23rd Jan, 2013 09:59 AM

Don't know why but every network share I have on both pc, WHS and W7 main rig don't show when I tried to add new source on SMB tab.

Tried Xbian 0.6, 1.0a3 and 1.0a4 without any success.

This issued maybe have been resolved but couldn't find it using search.

Thx everyone the help me solve this damn annoying problem!!

P.S.: Forgot to mention I'm on wired network.

RE: SMB share won't show - brantje - 24th Jan, 2013 01:51 AM

Did you try the ip?

Re: SMB share won't show - rikardo1979 - 24th Jan, 2013 04:35 AM

can you write the steps how you adding the shares ? I mean step by step as I'm suspicious that you may doing something wrong and the "fix" can be easy

RE: SMB share won't show - Boushard - 24th Jan, 2013 08:46 AM

I add share like I'll do on my 2 other XBMC rig:

Video tab
add video
Windows Network (SMB)
*let scan a while
and normally I'll pick my server
chose the movie/series share

After some digging, when entering the Server IP in the server name when I pick "add a network share" it look like working correctly!! Don't know why my, "standard procedure" won't work but this one seems to work so I'll stick to it for the Pi.

Thx guys!!