Upgrade issue today. - Printable Version

+- Forum (
+-- Forum: Software (/forum-6.html)
+--- Forum: Installation (/forum-16.html)
+--- Thread: Upgrade issue today. (/thread-3462.html)

Upgrade issue today. - Skywatch - 25th Mar, 2016 07:56 PM

Just a quick note as I have to go out.....

Just upgraded a rpi1 and now no kodi running. The 'hdmi hotplug' entry is in /boot/config.txt so something else is happening now.

Looking at top I see a lot (circa 25) of bioset processes running. What are they?

Also, this seems strange ???

xbian@kitchen ~ $ sudo service xmbc start
xmbc: unrecognized service
xbian@kitchen ~ $ sudo service kodi start
kodi: unrecognized service

RE: Upgrade issue today. - Nachteule - 25th Mar, 2016 11:53 PM

Disk full? FS broken?

RE: Upgrade issue today. - Skywatch - 26th Mar, 2016 08:32 PM

I don't think its a broken FS as things like SVTplay, get iplayer and avconv all still work. I tried a btrfs rollback and still no kodi showing. Will investigate further and see what I can find.

RE: Upgrade issue today. - IriDium - 26th Mar, 2016 08:51 PM

I've just upgraded a RPi1 and Kodi is up but very unresponsive. Cannot SSH/FTP in. Pulled the plug and all seems fine now.

Did notice that ckbcomp (or something like that) was using a hell of a lot of cpu for a while but has now settled down.

Your error seems similar to when the file system is mounted r/o or corrupt.

RE: Upgrade issue today. - Skywatch - 26th Mar, 2016 10:46 PM

Thanks IriDuim for the info. I admit I am confused here now.

Whilst I was trying to get the weather to work on a pi 2 (see other thread) I had to exit kodi. No problem doing that. But when I tried sudo service xmbc start it had the same message of unrecognized service! - I rebooted fearing the worst, but voila! - There was Kodi running just like nothing had happened. I am stumped! ???

RE: Upgrade issue today. - Nachteule - 27th Mar, 2016 03:27 AM

Why are you always using sudo service xmbc start Huh

sudo start xbmc is shorter Smile and is the native Upstart command

RE: Upgrade issue today. - Skywatch - 27th Mar, 2016 07:34 AM

(27th Mar, 2016 03:27 AM)Nachteule Wrote:  Why are you always using sudo service xmbc start Huh

Sorry, but that is what I learnt here.

Now I know better.

Thank you O' wise owl of the night....