xbian stucked at boot - Printable Version

+- Forum (
+-- Forum: Software (/forum-6.html)
+--- Forum: Installation (/forum-16.html)
+--- Thread: xbian stucked at boot (/thread-804.html)

xbian stucked at boot - effemmeffe - 18th Apr, 2013 05:45 AM

I had a working copy of xbian.
Yesterday it became slow, so I checked the uptime and it was 15 days so I decided to reboot (old windows habit are hard to die): xbian wasn't enable to complete the boot.
Now all I can see is the boot screen with the bar at the end and it's stucked there from a couple of hours. I tried to boot a few times and got the same result.
Any idea?
I can't login with ssh and samba is not working.

RE: xbian stucked at boot - Skywatch - 18th Apr, 2013 06:56 AM

Usually it's best to re-flash the SD card at this point, you did back it up, didn't you?

If not load the card again and when you have it all working as you want, make a backup with Xbian installer or Win32diskimage.

You could try to run FSCK first and see if it's fixable, but a re flash should get you running again for sure....


RE: xbian stucked at boot - victort - 11th Aug, 2013 12:05 PM

I am new to Xbian. I have somewhat similar problem. I have downloaded XBian_1.0_Beta_1.1 and flashed with Win32DiskImager.exe.
It booted nicely and I have run xbian-config from xbmc gui, I have noticed it is quite slow.
First, I shutdown, then the terminal appeard but no prompt, It's like nano, but you cannot exit or reboot.
I power off then on.
Booted again to xbmc gui.
I have managed to connect to my wifi, but when I click "reboot", I hangs there where my mouse is still stuck at the box of "reboot"
I turned off and on the power, no display from the screen and disk access LED is always there (Yellow light).
Got any ideas?

Re: xbian stucked at boot - rikardo1979 - 11th Aug, 2013 04:16 PM

start the debug loging and than do all to get into this point.than extract the log file and see whats happened and link it here to