Soundissue youtube - SOLVED - Printable Version

+- Forum (
+-- Forum: Hardware (/forum-7.html)
+--- Forum: Video and Audio (/forum-28.html)
+--- Thread: Soundissue youtube - SOLVED (/thread-830.html)

Pages: 1 2

Soundissue youtube - SOLVED - Frhol123 - 24th Apr, 2013 08:15 AM


Quite a few videos on youtube plays witout sound. I can't figure out why, any help is appreciated!

Enabled the codecs, but still no go.

Thanks an advance!

RE: Soundissue youtube - rikardo1979 - 24th Apr, 2013 08:20 AM

please check my signature and edit your post with more necessary informations.
also some links to videos which cause the issue would be handy

RE: Soundissue youtube - Frhol123 - 25th Apr, 2013 07:05 AM

Xbmc 12.1 Git:20130317-0d373cc

No sound:



RE: Soundissue youtube - Frhol123 - 10th May, 2013 03:33 AM

I'd be grateful if someone could check the links above for sound! Is my setup wrong somehow or is this to do with the hardware?


Re: Soundissue youtube - rikardo1979 - 10th May, 2013 03:54 AM

all the links plays without a problem
what is your setup?

RE: Soundissue youtube - Frhol123 - 15th May, 2013 06:52 AM

Updated Xbian, hdmi to tv, tv to stereo.

All TED-talks I've tested work fine. From none seem to have sound. At Pinkbike.coim the working movies seem to have sound.

Youtube is more random.

Is there some obvious connection or is the easiest fix to try a reinstall?

Thanks for your help, I really apprecieate it man! Smile

RE: Soundissue youtube - rikardo1979 - 15th May, 2013 07:49 AM

Just tested all the links and add-ons you mentioned and all have playing fine with sound and no issues.
Can you please post
- your XBian and XBMC version (please check my signature with link to Rules)
- what connection is between your TV and Stereo(or is it an AV Multichannel receiver?)
- what settings do you have under System->Settings->System->Audio output

It have to be something odd on your system/setup as I tested all over few times and I havent found any issues

RE: Soundissue youtube - Frhol123 - 16th May, 2013 06:52 AM

Xbmc 12.1 Git:20130317-0d373cc
Hdmi to TV
RCA to NAD-Stereo

I have tried different settings under Audio, checking and unchecking. Now it is as follows:

Under System->Settings->System->Audio output (Need to translate to english)
Increase volume.... - checked
Rest are unchecked

Re: Soundissue youtube - rikardo1979 - 16th May, 2013 06:56 AM

do you have sound from your TV? I mean try without outputting to your NAD and use TV speakers instead

RE: Soundissue youtube - Frhol123 - 17th May, 2013 07:17 AM

Sound on the TV from the movies with sound on the NAD, no sound on TV when not on the NAD.

Maybe I have screwed something up somewhere - I can try a reinstall and see if it helps!?

Re: RE: Soundissue youtube - rikardo1979 - 17th May, 2013 07:31 AM

(17th May, 2013 07:17 AM)Frhol123 Wrote:  Sound on the TV from the movies with sound on the NAD, no sound on TV when not on the NAD.

Maybe I have screwed something up somewhere - I can try a reinstall and see if it helps!?

im really sorry but I do not understand a single word ???
can you try make it more clear?

RE: Soundissue youtube - Frhol123 - 17th May, 2013 08:35 AM

Sound on TV is the same as on stereo!

Meaning that a movie will either have sound both on the tv and the NAD, or it will not on either. So I guess the problem is not there!

You have anything else I should try? If not I'll try a reinstall to see if that helps

RE: Soundissue youtube - Frhol123 - 18th May, 2013 11:02 PM

So I reinstalled - didn't help.

Analog sound works so it's the hdmi thats the problem.

I'm guessing it's got something to do with the tv (Sony Bravia) since you have hdmi audio on all movies on your end ( thanks for checking)

I found this link, and will try tips from there. Will update after!

RE: Soundissue youtube - rikardo1979 - 18th May, 2013 11:36 PM

can you log over SSH nd than exit the xbian-config
sudo su
and type password raspberry

nano /boot/config.txt

add the following line after the last one
CTRL+X and save
sudo reboot

RE: Soundissue youtube - Frhol123 - 19th May, 2013 01:38 AM

Tried that, and also


Still no sound. Will this help figuring it out?
/opt/vc/bin/tvservice -s