Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ffmpeg (stretch) (cubox-i)
6th Nov, 2017, 02:26 AM (This post was last modified: 6th Nov, 2017 02:26 AM by Nachteule.)
Post: #9
RE: ffmpeg (stretch) (cubox-i)
That's weird Huh

I have that lib (libxdamage1) installed, but having absolutely no idea where it came from ??? Maybe it was installed before I was upgrading from Jessie to Stretch

Edit:

Ah, found where it came from: xbian-package-xbmc had a hard-coded dependency to libxdamage1 (see this commit) which was removed some months ago because it was not required by Kodi

Seems that the automatic dependency generator still does not find all required packages AngryDodgyAngry
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
ffmpeg (stretch) (cubox-i) - tempest - 4th Nov, 2017, 07:10 AM
RE: ffmpeg (stretch) (cubox-i) - Nachteule - 4th Nov, 2017, 10:11 AM
RE: ffmpeg (stretch) (cubox-i) - Nachteule - 5th Nov, 2017, 03:23 AM
RE: ffmpeg (stretch) (cubox-i) - tempest - 5th Nov, 2017, 04:28 AM
RE: ffmpeg (stretch) (cubox-i) - Nachteule - 5th Nov, 2017, 05:53 AM
RE: ffmpeg (stretch) (cubox-i) - tempest - 5th Nov, 2017, 06:00 AM
RE: ffmpeg (stretch) (cubox-i) - Nachteule - 5th Nov, 2017, 11:13 PM
RE: ffmpeg (stretch) (cubox-i) - tempest - 6th Nov, 2017, 01:16 AM
RE: ffmpeg (stretch) (cubox-i) - Nachteule - 6th Nov, 2017 02:26 AM

Possibly Related Threads...
Thread: Author Replies Views: Last Post
  [SOLVED] build-essential on stretch (cubox-i) tempest 5 435 5th Nov, 2017 01:56 AM
Last Post: Nachteule
  [SOLVED] Unable to install libav-tools, ffmpeg etc. on Stretch Gyuunduh 9 1,359 4th Nov, 2017 05:59 AM
Last Post: tempest

Forum Jump: