Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Boblight + Xbian WIN [TUTORIAL]
16th Jan, 2014, 10:13 AM
Post: #31
Re: Boblight + Xbian WIN [TUTORIAL]
I read the developers thread, just wanted to verify the CPU usage.

I could definitely see myself writing an app that would use this setup to mirror my phones notification LEDs.

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
8th Mar, 2014, 04:37 PM
Post: #32
RE: Boblight + Xbian WIN [TUTORIAL]
I would like to indicate an error.
Problem: The LED random flashing. Static state is unstable in light. Random flashes white color. Movie playback also flashing.

- 5m lpd8806 strip
- direct connect RPI

The problem is present first Xbian and OpenELEC OS system (Both clean installation). Raspbmc OS does not flashing, this good work.

I think that the LED flashes when the SD card is read by the operating system (another device use SPI?). I thought this Xbian fault, but OpenELEC system is at issue.

Possibly the problem levelshifting (SPI CLK and MOSI)? But it works Raspbmc system.

The error is in the Hyperion or the OS?
Find all posts by this user
Quote this message in a reply
9th Mar, 2014, 12:00 AM
Post: #33
Re: RE: Boblight + Xbian WIN [TUTORIAL]
(8th Mar, 2014 04:37 PM)matt795 Wrote:  I would like to indicate an error.
Problem: The LED random flashing. Static state is unstable in light. Random flashes white color. Movie playback also flashing.

- 5m lpd8806 strip
- direct connect RPI

The problem is present first Xbian and OpenELEC OS system (Both clean installation). Raspbmc OS does not flashing, this good work.

I think that the LED flashes when the SD card is read by the operating system (another device use SPI?). I thought this Xbian fault, but OpenELEC system is at issue.

Possibly the problem levelshifting (SPI CLK and MOSI)? But it works Raspbmc system.

The error is in the Hyperion or the OS?

What is the kernel revision of Raspbmc?

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
11th Aug, 2014, 09:28 PM
Post: #34
RE: Boblight + Xbian WIN [TUTORIAL]
(8th Mar, 2014 04:37 PM)matt795 Wrote:  I would like to indicate an error.
Problem: The LED random flashing. Static state is unstable in light. Random flashes white color. Movie playback also flashing.

- 5m lpd8806 strip
- direct connect RPI

The problem is present first Xbian and OpenELEC OS system (Both clean installation). Raspbmc OS does not flashing, this good work.

I think that the LED flashes when the SD card is read by the operating system (another device use SPI?). I thought this Xbian fault, but OpenELEC system is at issue.

Possibly the problem levelshifting (SPI CLK and MOSI)? But it works Raspbmc system.

The error is in the Hyperion or the OS?

hi, I have this exact same problem, did you manage to solve it?

I have ws2801 LED strip, and mine also works perfectly with raspbmc, but xbian it has random flashes, does anyone know a fix?

thanks
Find all posts by this user
Quote this message in a reply
10th Nov, 2014, 06:07 AM
Post: #35
RE: Boblight + Xbian WIN [TUTORIAL]
Newest setup is Ws2812b leds driven directly from the pi 114 leds total based off Hyperion

I will detail setup soon apologize for the silence
Find all posts by this user
Quote this message in a reply
12th Dec, 2014, 05:20 PM
Post: #36
RE: Boblight + Xbian WIN [TUTORIAL]
(11th Aug, 2014 09:28 PM)kavil Wrote:  
(8th Mar, 2014 04:37 PM)matt795 Wrote:  I would like to indicate an error.
Problem: The LED random flashing. Static state is unstable in light. Random flashes white color. Movie playback also flashing.

- 5m lpd8806 strip
- direct connect RPI

The problem is present first Xbian and OpenELEC OS system (Both clean installation). Raspbmc OS does not flashing, this good work.

I think that the LED flashes when the SD card is read by the operating system (another device use SPI?). I thought this Xbian fault, but OpenELEC system is at issue.

Possibly the problem levelshifting (SPI CLK and MOSI)? But it works Raspbmc system.

The error is in the Hyperion or the OS?

hi, I have this exact same problem, did you manage to solve it?

I have ws2801 LED strip, and mine also works perfectly with raspbmc, but xbian it has random flashes, does anyone know a fix?

thanks

I have same problem. interrupts works not correct in the kernel.
More in this thread and in prelast post
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: