Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Google Music experience addon doesn't work on Xbian
20th Feb, 2015, 09:41 AM
Post: #1
Google Music experience addon doesn't work on Xbian
I can't login in Google music with this plugin: http://forum.kodi.tv/showthread.php?tid=200640 (v1.3 and v1.4 alpha) on Xbian. The addon works fine in Openelec or raspbmc, but in my Xbian (updated) I got a error about ssl certification (libs missing?, wrong security config?, I don't know...)

http://pastebin.com/QtbbJhd0

"19:21:44 T:1696588816 NOTICE: -->Python Interpreter Initialized<--
19:21:44 T:1696588816 NOTICE: [GoogleMusicEXP-1.4~alpha1] ARGV: ['plugin://plugin.audio.googlemusic.exp/', '2', '']
19:21:45 T:1696588816 NOTICE: [GoogleMusicEXP-1.4~alpha1] Trying to fetch the device_id
19:21:45 T:1696588816 NOTICE: [GoogleMusicEXP-1.4~alpha1] Logging in
19:21:45 T:1696588816 NOTICE: [GoogleMusicEXP-1.4~alpha1] SSLError(SSLError(SSLError(1, '_ssl.c:504: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed'),),)
19:21:45 T:1696588816 NOTICE: [GoogleMusicEXP-1.4~alpha1] Login failed
19:21:49 T:1961009152 NOTICE: Samba is idle. Closing the remaining connections
19:22:22 T:1696588816 ERROR: /home/xbian/.kodi/addons/script.module.requests/lib/requests/packages/urllib3/connectionpool.py:730: InsecureRequestWarning: Unverified HTTPS request is being made. Adding certificate verification is strongly advised. See: https://urllib3.readthedocs.org/en/latest/security.html (This warning will only appear once by default.)
InsecureRequestWarning)"



*sorry for my english
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: