Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Task:  Wiki FAQ
21st Feb, 2015, 04:42 AM
Post: #1
Wiki FAQ
Please use this thread for any issues relating to the Wiki FAQ or the XBian FAQ

This can include omissions, errors, updates or additions.

If possible, if you have an idea for a FAQ to include, then add it to the Wiki FAQ rather than adding it here.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
21st Feb, 2015, 05:23 AM
Post: #2
RE: Wiki FAQ
Can the FAQ use something similar to code tags? It currently looks terrible when apt-get...etc..etc is simple text.

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
21st Feb, 2015, 05:45 AM
Post: #3
RE: Wiki FAQ
(21st Feb, 2015 05:23 AM)f1vefour Wrote:  Can the FAQ use something similar to code tags? It currently looks terrible when apt-get...etc..etc is simple text.

hmm, by quick look only block quote can be used. looks better than without but its not ideal
look in "The APT repository at xbian.brantje.com seems to be unreachable" section

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
21st Feb, 2015, 06:02 AM (This post was last modified: 21st Feb, 2015 06:02 AM by rikardo1979.)
Post: #4
RE: Wiki FAQ
I have tried various options HTML options like <code> </code> but none seems to work except that <blockquote>

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
8th Sep, 2015, 06:06 AM
Post: #5
RE: Wiki FAQ
Isn't there a problem with the answer to the first question?
Quote:The APT repository at xbian.brantje.com seems to be unreachable

Is says this:
Quote:3. Then run these command:
Code:
apt-get update; apt-get install --reinstall lsb-release xbian-package-repo; apt-get update

The last command shouldn't be `apt-get upgrade` instead?
Find all posts by this user
Quote this message in a reply
13th Sep, 2015, 05:22 PM
Post: #6
RE: Wiki FAQ
(8th Sep, 2015 06:06 AM)Creak Wrote:  Isn't there a problem with the answer to the first question?
Quote:The APT repository at xbian.brantje.com seems to be unreachable

Is says this:
Quote:3. Then run these command:
Code:
apt-get update; apt-get install --reinstall lsb-release xbian-package-repo; apt-get update

The last command shouldn't be `apt-get upgrade` instead?
You need to do the "update" part to get the updated repositories you installed with the package xbian-package-repo. Of course, you can run the "upgrade" after that.
Find all posts by this user
Quote this message in a reply
13th Sep, 2015, 08:02 PM
Post: #7
RE: Wiki FAQ
Do not run apt-get upgrade on Xbian.

Use sudo xbian-config for upgrading.

apt-get update is OK though.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: