Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: XBian 2015.04.04 image, GUI update of IP settings to static, fails
16th May, 2015, 02:10 AM
Post: #1
XBian 2015.04.04 image, GUI update of IP settings to static, fails
XBian_2015.04.04_rpi.img

Fresh install. Attempt to switch network from DHCP to Static via GUI, get "unknown error" failure.

Attempt to switch network configuration from xbian-config via ssh, gets to point where it claims to be restarting eth0, config hangs, have to kill ssh session to get out. Attempts to connect fail, on both new and old IP, eth0 apparently down. Restart of Raspberry via GUI works, comes up with new IP (so success! ?)

Conclusion: GUI IP settings change broken, needs fixing. xbian-config IP settings change works, but doesn't exit cleanly or inform the user that a reboot is required (which it absolutely should not be, this is debian after all)
Find all posts by this user
Quote this message in a reply
20th May, 2016, 03:39 AM
Post: #2
RE: XBian 2015.04.04 image, GUI update of IP settings to static, fails
Set to solved - too old

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  [SOLVED] Update latest version Kodi and settings were gone... Exnor 25 36,521 2nd Mar, 2015 07:37 PM
Last Post: Skywatch

Forum Jump: