Post Reply 
Not able to stream a RTMP link
24th Jan, 2013, 04:06 AM
Post: #1
Not able to stream a RTMP link
Hello.

I got an rtmp link for live channel that I could watch using Livestream addon on my Xbian/XBMC but some some reason it works on XBMC Windows but not on my raspberry.

Better to say that it seems to be playing (I see action in the timeline) but there is no video and audio.

For the ones who want to try here the xml code of the link:
<item>
<title>Sky TG24</title>
<link>rtmp://cp49989.live.edgefcs.net:1935/live/streamRM1@2564 playpath=streamRM1@2564 app=live pageUrl=http://tg24.sky.it/tg24/diretta.html swfurl=http://videoplatform.sky.it/player/videoplayer_live.swf tcurl=rtmp://cp49989.live.edgefcs.net:1935/live/streamRM1@2564 live=true timeout=40</link>
<thumbnail>http://upload.wikimedia.org/wikipedia/en/9/91/SKY_TG24.png</thumbnail>
</item>

Hope somebody can try and tell me if it works with Xbian or not because with mine it does not work Sad

Thanks in advance
Salvatore
Find all posts by this user
Quote this message in a reply
25th Jan, 2013, 11:28 PM
Post: #2
RE: Not able to stream a RTMP link
could you first try upgrading your XBMC, kernel and firmware? Guide is here: http://forum.xbian.org/thread-211.html

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
26th Jan, 2013, 01:19 AM
Post: #3
RE: Not able to stream a RTMP link
I did it now but I get still the same problem.

Thanks god I found in the mean time another link in http that works fine but I m still wondering why I m not able to play that one.
Are you able to play it?
Find all posts by this user
Quote this message in a reply
22nd Feb, 2013, 07:13 PM
Post: #4
RE: Not able to stream a RTMP link
Hi sasagr, i have the same problem. Only audio from that channel.

Did you solve the problem?

Can you share the http link?
Find all posts by this user
Quote this message in a reply
25th Feb, 2013, 07:02 PM
Post: #5
RE: Not able to stream a RTMP link
Hi B1G,

sorry for my late reply but unfortunately I still have the problem. I was hoping to see some fix with the new alpha 5 but nothing. Hope somebody from Xbian team can help us. As additional info I do have the same problem with Frodo on my Mac but everything is fine with Frodo on my Windows pc.

Let's cross our fingers and wait.
Find all posts by this user
Quote this message in a reply
25th Feb, 2013, 08:45 PM
Post: #6
RE: Not able to stream a RTMP link
It's probably an XBMC issue then, I would recommend opening a thread about this on the XBMC forums

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: