Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: video addons
31st Jan, 2016, 04:09 AM
Post: #1
Exclamation video addons
I'm a new user to Xbian, first thanks it seems really good, faster than others.

But none of the video add-ons i have added seem to work. They give a message 'failed, check log' when running.
Where is the log?
And any ideas?
Find all posts by this user
Quote this message in a reply
1st Feb, 2016, 03:35 AM
Post: #2
RE: video addons
Logs are in /home/xbian/.kodi/temp/
Find all posts by this user
Quote this message in a reply
1st Feb, 2016, 06:27 AM
Post: #3
RE: video addons
Can i get to that with the file manager, or do i have to take the SD card out and look on a PC?
Find all posts by this user
Quote this message in a reply
1st Feb, 2016, 01:10 PM (This post was last modified: 1st Feb, 2016 01:11 PM by Nachteule.)
Post: #4
RE: video addons
Open a SSH connection to this box (username xbian, password raspberry)

Filemanager? Don't know
Look on a PC? Probabls not, because it has BTRFS FS with LZ4 compression
Find all posts by this user
Quote this message in a reply
15th May, 2016, 03:58 AM
Post: #5
RE: video addons
Is this problem solved?

If so, can you change the status from problem to solved. Thanks.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: