Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: constant crash and reboot
10th Feb, 2016, 06:54 PM
Post: #1
constant crash and reboot
Hi

I've encountered a very annoying problem recently.
The RPI (model B 512MB)is booting up and entering Kodi, but after that the Kodi interface loads, the menus are very very unresponsive. Usually it takes a couple of minutes before the interface reacts to any input at all.

Usually on input (browse main menu) the screen gets black for a few seconds, but return directly.
After a couple of tries to browse, Kodi crashes and restarts, but now the network is down so libraries and shares are not working and a full reboot is nessesary.

I was thinking that my RPI perhaps has given up on me, OR the power supply is worn out.
It doesn't matter if the Xbian install is new or old, packages updated or not, the result is always the same.

The power supply is not a beefy one and I believe it's a 1.5A generic charger. It this on the borderline, considering that the efficiency degrades over time and generated heat?

What's your advice?
I don't want to buy a new PI if I don't have to.
Find all posts by this user
Quote this message in a reply
11th Feb, 2016, 11:54 PM
Post: #2
RE: constant crash and reboot
Ok, so I managed to get hold of a new 2amp power supply and now it works again.
Find all posts by this user
Quote this message in a reply
12th Feb, 2016, 03:21 PM
Post: #3
RE: constant crash and reboot
(11th Feb, 2016 11:54 PM)aztech Wrote:  Ok, so I managed to get hold of a new 2amp power supply and now it works again.
Glad you found a resolution.

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: