Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: Cant make it to go to rescue
20th Feb, 2016, 11:17 PM
Post: #1
Cant make it to go to rescue
I have a rp2 with lastests xbian
Every once in a while it has FS corruption (It does happens after 2 or 3 months of use)
No I cannot enter the rescue with this cmdline.txt

Terminal
telnet rescue_early swap.enabled=1 zswap.compressor=lz4 console=tty1 root=/dev/mmcblk0p2 rootflags=subvol=root/@,autodefrag,compress=lz4 rootfstype=btrfs rootwait logo.nologo noswap loglevel=0 partswap startevent=mountall selinux=0 nohdparm --startup-event mountall

Any clue?
Find all posts by this user
Quote this message in a reply
21st Feb, 2016, 02:23 AM
Post: #2
RE: Cant make it to go to rescue
The question is why you get so often FS corruption?

Maybe you should change your SD-card (on mine RPi2 I always had freezes until I changed SD-card. Now it is completely stable)
Find all posts by this user
Quote this message in a reply
21st Feb, 2016, 07:14 PM
Post: #3
RE: Cant make it to go to rescue
(21st Feb, 2016 02:23 AM)Nachteule Wrote:  The question is why you get so often FS corruption?

Maybe you should change your SD-card (on mine RPi2 I always had freezes until I changed SD-card. Now it is completely stable)

Sure thing! Also I have a pretty ok card Kingston 16GB class 10 IU1
But I also want to get al my configured things in the card
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: