Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: Amplifier autoswitching input
22nd Mar, 2016, 09:58 PM
Post: #1
Amplifier autoswitching input
Software
XBian version: 20160212-1
XBMC/Kodi version: 16

Hardware
Device type and model: RPi2
Power supply rating: 2A
Connected devices: Rpi2 --> Amplifier Onkyo TX-NR509 --> Projector

Log files
Nothing in logs.

Problem description:
Hello,
When I turn on amplifier, Xbian is switching input on amplifier to input where xbian is connected.
How can I disable this?

In /boot/config.txt I have hdmi_ignore_cec_init=1 but this as I understand concern turning on Xbian, not amplifier itself.
In /etc/default/xbmc I have all disabled/no.

I had OSMC before and then this problem didn't occur.
I don't want to disable CEC capability, because in Xbian it is working great! I can manage Xbian by projector remote.
Find all posts by this user
Quote this message in a reply
27th Mar, 2016, 01:31 AM
Post: #2
RE: Amplifier autoswitching input
Check Settings -> System -> Input Devices -> Peripherals -> CEC Adapter There maybe something in there.

Also you could try hdmi_ignore_cec=1

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
27th Mar, 2016, 02:01 AM
Post: #3
RE: Amplifier autoswitching input
Thanks, I found this earlier and disabled both options which look like the ones I'm looking for, unfortunately nothing changed in Xbian behaviour.

Does hdmi_ignore_cec disable my projector remote?
Find all posts by this user
Quote this message in a reply
27th Mar, 2016, 02:04 AM
Post: #4
RE: Amplifier autoswitching input
Not too sure. I'm only guessing here. hdmi_ignore_cec will probably ignore CEC but might be worth a try.

Otherwise all out of ideas.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: