Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
installing SID (Unstable) debian packages (Pulseaudio)
1st Dec, 2016, 03:54 AM
Post: #1
installing SID (Unstable) debian packages (Pulseaudio)
Hello,

is it possible to install a packages of the SID (Unstable) debian distribution?

I have tried:
Terminal
xbian@RPi2 ~ $ sudo apt-get install pulseaudio/unstable
[sudo] password for xbian:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Release 'unstable' for 'pulseaudio' was not found


Background: I want to use Pulseauo with the funktion "lfe-crossover-freq" wich is implemented since version 7.0. The Debian Pulseauo version are only 5.0, but the SID distribution has 9.0.

Greetings,
H.
Find all posts by this user
Quote this message in a reply
1st Dec, 2016, 05:26 AM
Post: #2
RE: installing SID (Unstable) debian packages (Pulseaudio)
Probably not, you'll get a lot of missing dependencies. Use jessie-backport repo instead, it has pulseaudio 7.1

https://packages.debian.org/jessie-backports/pulseaudio

So you have to add jessie-backport to file /etc/apt/sources.list

Terminal

root@xbian ~ # cat /etc/apt/sources.list
deb http://http.debian.net/debian jessie main non-free
deb http://http.debian.net/debian jessie-backports main non-free
root@xbian ~ # apt-cache policy pulseaudio
pulseaudio:
Installed: (none)
Candidate: 5.0-13
Version table:
7.1-2~bpo8+1 0
100 http://http.debian.net/debian/ jessie-backports/main armhf Packages
5.0-13 0
500 http://http.debian.net/debian/ jessie/main armhf Packages
Find all posts by this user
Quote this message in a reply
1st Dec, 2016, 09:19 AM
Post: #3
RE: installing SID (Unstable) debian packages (Pulseaudio)
Great, 7.1 works well Smile

Big thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: