Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: xbian-config program addon shows black screen
16th Jan, 2017, 03:08 AM
Post: #1
xbian-config program addon shows black screen
xbian-config program addon shows black screen
Software
XBian version: 20161221-0
XBMC/Kodi version:17.0-BETA4 Git:2016-10-21-b8acb84
Overclock settings:default

Hardware
Device type and model (e.g. Raspberry Pi Model A/B 256/512 MB, CuBox-i i4Pro, ...):RPI 3
Power supply rating:Original power supply adapter
SD card size and make/type:16Gb
Network (Ethernet or wireless):Kodi using Ethernet; wireless adapter active too on different network
Connected devices (TV, USB, network storage, ...):Philips TV, External USB harddisks Seagate and Hitachi

Log files
Will post any if needed...

Problem description:
When starting xbian-config addon from menu, splash screen starts showing progress on loading the configuration screen, but after that the screen stays black(empty) only showing the mouse pointer when moved. Only thing to do from that point is restarting xbmc. Apart from this issue everything in Kodi seems to be working well. I have had this issue approx. 2 months now but did not have the time to investigate; maybe due to some update, but that is a wild guess...
Xbian-config command line version is working normally.
There have been no changes in my hardware setup.

How to reproduce:
Problem occurs from any point in the kodi gui where you can start xbian-config

Right now I don't know how I can solve this issue, maybe checking/changing some files manually or reinstalling the addon package(s) (which?)?
Any help is appreciated.

Thanks.
Find all posts by this user
Quote this message in a reply
16th Jan, 2017, 04:21 AM (This post was last modified: 16th Jan, 2017 04:22 AM by rikardo1979.)
Post: #2
RE: xbian-config program addon shows black screen
you can just hit back on remote or backspace on keyboard which brings you back to Kodi screen.Than if you start xbian-config again it brings you into it.Im still not sure what causing it

Sent from my ONE A2003 using Tapatalk

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
16th Jan, 2017, 05:05 AM
Post: #3
RE: xbian-config program addon shows black screen
(16th Jan, 2017 04:21 AM)rikardo1979 Wrote:  you can just hit back on remote or backspace on keyboard which brings you back to Kodi screen.Than if you start xbian-config again it brings you into it.Im still not sure what causing it

Sent from my ONE A2003 using Tapatalk

Yes , hitting back on remote works to get back into kodi, so restart of kodi not really needed. Mouse is in this situation not working...
I hope anybody will be able to track the cause of the black screen. Thanks anyway...
Find all posts by this user
Quote this message in a reply
25th Jan, 2017, 05:24 AM
Post: #4
RE: xbian-config program addon shows black screen
I have updated to Kodi 17 including a lot of packages that were available as per 23 of January. The xbian config addon seems to be working again now. So still I don't know why I was having the black screen issue but it is resolved...CoolBig Grin
Find all posts by this user
Quote this message in a reply
31st Jan, 2017, 07:15 AM
Post: #5
RE: xbian-config program addon shows black screen
(16th Jan, 2017 05:05 AM)Roy Terhaar Wrote:  
(16th Jan, 2017 04:21 AM)rikardo1979 Wrote:  you can just hit back on remote or backspace on keyboard which brings you back to Kodi screen.Than if you start xbian-config again it brings you into it.Im still not sure what causing it

Sent from my ONE A2003 using Tapatalk

Yes , hitting back on remote works to get back into kodi, so restart of kodi not really needed. Mouse is in this situation not working...
I hope anybody will be able to track the cause of the black screen. Thanks anyway...

Yeah, found this annoying bug today Big Grin
Btw, this issue was introduced at Oct 9, 2014 !!! Angel
Find all posts by this user
Quote this message in a reply
31st Jan, 2017, 08:13 AM
Post: #6
RE: xbian-config program addon shows black screen
issue persist. I have had it on fresh 16.1 and on updated 17.0 RC4.
Do not bother me much as all needed id click back and reload config

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
31st Jan, 2017, 08:16 AM (This post was last modified: 31st Jan, 2017 08:18 AM by Nachteule.)
Post: #7
RE: xbian-config program addon shows black screen
(31st Jan, 2017 08:13 AM)rikardo1979 Wrote:  issue persist. I have had it on fresh 16.1 and on updated 17.0 RC4.
Do not bother me much as all needed id click back and reload config

Sure, recent images still having buggy xbian-package-config-xbmc [1]

Mirrors have to sync before available for everybody

So please be patient ... Tongue

[1] Images are built weekly at friday
Find all posts by this user
Quote this message in a reply
31st Jan, 2017, 08:35 AM
Post: #8
RE: xbian-config program addon shows black screen
(31st Jan, 2017 08:16 AM)Nachteule Wrote:  
(31st Jan, 2017 08:13 AM)rikardo1979 Wrote:  issue persist. I have had it on fresh 16.1 and on updated 17.0 RC4.
Do not bother me much as all needed id click back and reload config

Sure, recent images still having buggy xbian-package-config-xbmc [1]

Mirrors have to sync before available for everybody

So please be patient ... Tongue

[1] Images are built weekly at friday
was just saying Tongue
thx

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  [SOLVED] Xbian-config addon "check for system updates" stuck Roy Terhaar 7 219 9th Aug, 2017 05:48 AM
Last Post: Nachteule
  [PROBLEM] Stuck on black screen at boot ilikexbian 5 5,895 1st Mar, 2015 07:54 PM
Last Post: ilikexbian
  [PROBLEM] Black screen and no ssh after prolonged inactivity GDIT 11 10,545 8th Oct, 2014 01:47 PM
Last Post: mk01
  Black screen - can't even startup koper89 1 2,797 30th Apr, 2014 05:36 AM
Last Post: yeti_z

Forum Jump: