Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: Backup system files
3rd Aug, 2017, 07:52 PM
Post: #1
Backup system files
Hi all,

for a few days a receive a message on a regular basis reminding me that a backup of my system files has not been done for some time.

Where does this come from and how can I turn that off?
Find all posts by this user
Quote this message in a reply
4th Aug, 2017, 03:33 AM (This post was last modified: 4th Aug, 2017 05:46 AM by Nachteule.)
Post: #2
RE: Backup system files
Comes from resident part of XBian config GUI

1) you have to enable advanced mode in XBian-config GUI, section Preferences
2a) when you get this message again, you are asked if you want to disable this hint
or better:
2b) define backup job in XBian-config GUI, section Backup to make automatic daily, weekly or monthly backup's
Find all posts by this user
Quote this message in a reply
4th Aug, 2017, 04:59 PM
Post: #3
RE: Backup system files
Thanks! :-)
Find all posts by this user
Quote this message in a reply
28th Aug, 2017, 03:42 PM
Post: #4
RE: Backup system files
(3rd Aug, 2017 07:52 PM)Senseohasser Wrote:  for a few days a receive a message on a regular basis reminding me that a backup of my system files has not been done for some time.

For searches, the (English) title of this dialog window is "System backup" and the text is "This type of backup has not been made for a long time".

(4th Aug, 2017 03:33 AM)Nachteule Wrote:  Comes from resident part of XBian config GUI

1) you have to enable advanced mode in XBian-config GUI, section Preferences
2a) when you get this message again, you are asked if you want to disable this hint

Since I prefer to modify settings via the command line, I didn't know to what the "XBian config GUI" referred. For the similarly confused, you find the "XBian config GUI" in the Kodi interface (i.e. on your TV) on the "Add-ons" tab as the "XBian-Config" Add-on. After it loads, you can select the "Preferences" tab and enable the "Advanced_mode" setting under the "Advanced" heading.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: