Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: ifconfig not found
9th Sep, 2014, 03:31 PM
Post: #1
ifconfig not found
In RC3 i am getting ifconfig is not found.

Is anyone else getting this issue?
Find all posts by this user
Quote this message in a reply
9th Sep, 2014, 04:24 PM (This post was last modified: 9th Sep, 2014 04:30 PM by f1vefour.)
Post: #2
RE: ifconfig not found
It's a known problem, it is usually part of busybox.

You can install net-tools for a workaround, or reinstall the latest rc3 image.

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
9th Sep, 2014, 06:22 PM
Post: #3
RE: ifconfig not found
Did you actually search the forum?

pilight - modular domotica solution
Visit this user's website Find all posts by this user
Quote this message in a reply
7th Mar, 2015, 11:38 PM
Post: #4
RE: ifconfig not found
isnt it true that ifconfig is a part of net-tools. so wouldnt just installing net-tools would solve the problem?

isnt it true that ifconfig is a part of net-tools. so wouldnt just installing net-tools would solve the problem?
Find all posts by this user
Quote this message in a reply
8th Mar, 2015, 12:01 AM
Post: #5
RE: ifconfig not found
Or you can just type 'busybox ifconfig'.

Please read rules and do a search before you post! | FAQs | How to post log file? | Can't find an answer? Contact us.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: