Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning] The latest image (2015.04.11) is corrupted
15th Apr, 2015, 08:30 AM
Post: #1
[Warning] The latest image (2015.04.11) is corrupted
Hi
just discovered (the hard way) that the latest image available to the Xbian Installer is corrupted: the FAT32 image is missing most of the files.
2015.04.11 image will uncompress clearly, but only config.txt is in the first image..
The previous image, 2015.04.04 works fine

Thanks everyone!
Find all posts by this user
Quote this message in a reply
16th Apr, 2015, 11:25 PM
Post: #2
RE: [Warning] The latest image (2015.04.11) is corrupted
I second that

Just downloaded the newest version XBian_2015.04.11_rpi today, wrote it to my SD card using DD command, and put it in my Pi, but it won't boot - just the red LED's are lighting up and nothing else happens.

Anyone who has a fix for this issue?
Find all posts by this user
Quote this message in a reply
17th Apr, 2015, 01:12 AM
Post: #3
RE: [Warning] The latest image (2015.04.11) is corrupted
I too noticed that - I used the Xbian installer and selected the stable image, not the latest and that worked fine.

If I'm correct the images are auto created, so if in doubt, use the stable.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
22nd Apr, 2015, 07:37 PM
Post: #4
RE: [Warning] The latest image (2015.04.11) is corrupted
It is corrupted also the latest new image, 2015.04.18. I tried that yesterday
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  [SOLVED] The latest image (2015.04.18) is corrupted padremayi 1 1,482 20th May, 2016 04:05 AM
Last Post: IriDium

Forum Jump: