Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Xbian boot files missing....
9th May, 2015, 10:26 AM
Post: #1
Xbian boot files missing....
XBian version: Xbian 2015.04.25 rpi
XBMC/Kodi version:
Overclock settings:

Hardware
Raspberry Pi Model B 512mb ram
Power supply rating: 5v 1amp
SD card size and make/type: 2GB
Network (Ethernet or wireless): None
Connected devices: Keyboard,HDMI

Log files
Link to logfile(s):Dont have any im installing it

Problem description: Basically when i use the windows installer it says install is fine and goes to 100%, but when i checked the sd car in my computer i went into xbianboot/ and all that was there was config.txt and none of the boot files were there so i downloaded the test boot files from github or sourceforge or something and copied them to xbianboot/ and replaced the config.txt file, i then tried to boot it again and it worked and resized or something which was fine and immediately as it got on the loading screen it freezes and nothing happens, all i really want is the boot files for that version so i can boot it with no problems, ive been searching for hours for the files and didnt find any for that version, if anyone could help, thatd be great, thanks for reading!!!
...
How to reproduce:
...
Find all posts by this user
Quote this message in a reply
9th May, 2015, 03:43 PM
Post: #2
RE: Xbian boot files missing....
Versions past (2015.04.04 working) dont copy the boot files onto the /xbianboot partation and theres no point in trying older boot files as theyre not compatiable with the newer versions unless updated. I tried this already and the only way theyll work is if they brind out a new version that fixes this installation error for the windows installer at least because i dont know if the mac installer or if manually writing the image gives different results. If you try using the bootfiles from and older version (2015.04.04) it freezes when it just says loading and does nothing. I hope this information helps anyone trying to install the newer versions.

As the old saying goes, Nope.
Find all posts by this user
Quote this message in a reply
12th May, 2015, 04:32 AM
Post: #3
RE: Xbian boot files missing....
(9th May, 2015 03:43 PM)liamc12 Wrote:  Versions past (2015.04.04 working) dont copy the boot files onto the /xbianboot partation and theres no point in trying older boot files as theyre not compatiable with the newer versions unless updated. I tried this already and the only way theyll work is if they brind out a new version that fixes this installation error for the windows installer at least because i dont know if the mac installer or if manually writing the image gives different results. If you try using the bootfiles from and older version (2015.04.04) it freezes when it just says loading and does nothing. I hope this information helps anyone trying to install the newer versions.

As the old saying goes, Nope.

You're right, I have proven all images and the only one that works is 2015.04.04.

Thank
Find all posts by this user
Quote this message in a reply
13th May, 2015, 01:56 AM
Post: #4
RE: Xbian boot files missing....
I've lost a lot of time trying installing older builds, but I gave up before I hit the version you say that it works....
This evening, new round!

They perhaps need to kick out these bad builds or at least mark them as "bad".
Find all posts by this user
Quote this message in a reply
13th May, 2015, 05:09 AM
Post: #5
RE: Xbian boot files missing....
They really need to fix the issue with the later versions, even after installing 2015.04.04 it still seems pretty slow and glitchy on my raspberry pi, it could be because I have a cheap sd card but they really need to patch some stuff and bring out a new update that is fully stable, they probably will over time and as they bring out more updates but it still seems like they need to do a lot more patches before they can really say there's a stable version.
Find all posts by this user
Quote this message in a reply
13th May, 2015, 10:49 AM
Post: #6
RE: Xbian boot files missing....
2015.04.04 / ignored the "updates" after fresh install... top shows cpu/memory/load numbers under .5 on all three... Started installing updates and system was unstable, reboot needed to get cec back... I am happy at this time with a v1 & v2 Pi running 04.04 as is, plus my addons, very stable.
Find all posts by this user
Quote this message in a reply
14th May, 2015, 08:28 PM
Post: #7
RE: Xbian boot files missing....
I used the 31-03.2015 without any issue. I then upgraded. again without issue.

(Although the "Update all flag" seems not to work.)

The "Stable" version needs to be reintroduced and the failing images removed from the Installer options and the Website.

(I'd forgotten how slow the RPi is compaired to RPi2 and Cubox :-) )

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
14th May, 2015, 09:18 PM
Post: #8
RE: Xbian boot files missing....
I've been investigating the issue and it seems to be a mismatch between the XBian wheezy, Raspbian wheezy and Debian wheezy packages. I've disabled automatic generation until this is resolved.

pilight - modular domotica solution
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: