Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: Uprade Tool files installed are newer the download
25th Sep, 2015, 12:41 AM
Post: #1
Uprade Tool files installed are newer the download
"Little" Problem....

Now i have lerned tu use the Upgrade Tool.

After a long update to jessie and kernel update, the tool give me six files where the installed version is newer then version in the repository.

sudo apt-get -s upgrade:

Terminal
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... The following packages were automatically installed and are no longer required:
libass4 libbind9-80 libdns88 libffi5 libisc84 libisccc80 libisccfg82 liblwres80 libnfs1 libparted0debian1 libproxy0 libreadline5 librtmp0 libtiff4 libxrandr2 libxrender1
Use 'apt-get autoremove' to remove them.
Done
The following packages will be DOWNGRADED:
libcurl3 libcurl3-gnutls
0 upgraded, 0 newly installed, 2 downgraded, 0 to remove and 4 not upgraded.
Inst libcurl3 [7.38.0-4+deb8u2] (7.37.1-1 XBian repository:stable [armhf])
Conf libcurl3 (7.37.1-1 XBian repository:stable [armhf])
Inst libcurl3-gnutls [7.38.0-4+deb8u2] (7.37.1-1 XBian repository:stable [armhf])
Conf libcurl3-gnutls (7.37.1-1 XBian repository:stable [armhf])

Is it save to do a downgrade?
Or still waiting?
Is is save to do a apt-get autoremove? for the old files?
Find all posts by this user
Quote this message in a reply
15th May, 2016, 03:42 AM
Post: #2
RE: Uprade Tool files installed are newer the download
Is this problem solved?

If so, can you change the status from problem to solved. Thanks.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: