Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
megatools on rpi2
30th Mar, 2016, 03:52 AM
Post: #1
megatools on rpi2
hello. i have installed xbian version 1.0(knockout)(kodi 16.0 git:2016-03-04-f47fb5e) on my raspberry pi2 b. i want to install megatools from source, and when i run "configure" i get the error:
checking for LIBCURL... no
configure: error: Package requirements (libcurl) were not met:
No package 'libcurl' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

i did an "apt-get install libcurl3" and the output was:
libcurl3 is already the newest version.

i searched for any libcurl devel package and found the "libcurl4-openssl-dev" package. trying to install that i got the error:
The following packages have unmet dependencies:
libcurl4-openssl-dev : Depends: libcurl3 (= 7.38.0-4+deb8u2) but 7.37.1-1 is to be installed

any help?
Find all posts by this user
Quote this message in a reply
30th Mar, 2016, 04:14 AM
Post: #2
RE: megatools on rpi2
Please have a look to this thread
Find all posts by this user
Quote this message in a reply
30th Mar, 2016, 04:49 AM
Post: #3
RE: megatools on rpi2
ok i commented out the libcurl entries in /etc/apt/preferences.d/xbian, updated and it worked. thanks for the reply
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: