Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Audio stutters with live streams
23rd Oct, 2016, 02:24 AM
Post: #16
RE: Audio stutters with live streams
Hi guys,
So I found a solution in another forum (https://discourse.osmc.tv/t/livetv-mpeg2-from-over-the-air-ota-audio-stutter/8545/6). The problem seems to be related to the "sync playback to display" option in the video settings, and the video acceleration. Other people who had a similar problem were able to resolve it by disabling the "sync playback to display" option; however, this didn't work for me.
What did work was to disable the OMXPlayer acceleration. I don't know what any of this means, but at least I no longer have an audio stutter! Which is nice because it turns out that with my android device I cannot play most live streams, so I will keep using Kodi with my Pi.
Thanks again for your help and let me know if there are any other tests you would like me to run if it would help clarify anything.
Find all posts by this user
Quote this message in a reply
23rd Oct, 2016, 02:32 AM
Post: #17
RE: Audio stutters with live streams
@supernano

Very interesting. Do you have MMAL acceleration still enabled or did you disabled it completely?
Find all posts by this user
Quote this message in a reply
23rd Oct, 2016, 02:55 AM
Post: #18
RE: Audio stutters with live streams
(23rd Oct, 2016 02:32 AM)Nachteule Wrote:  @supernano

Very interesting. Do you have MMAL acceleration still enabled or did you disabled it completely?

MMAL is still enabled.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: