Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: Command line hangs
31st Dec, 2016, 09:43 AM
Post: #1
Command line hangs
Hi,

My XBIAN is getting stuck without any apparent error. When I connect to SSH and start running commands it eventually gets stuck.
I can open new ssh sessions but any command that I execute stays hanged with no response.
Green LED is constantly lid. Does this mean I have a SD corruption? How can I troubleshoot or fix?

Thanks
Find all posts by this user
Quote this message in a reply
31st Dec, 2016, 03:54 PM
Post: #2
RE: Command line hangs
(31st Dec, 2016 09:43 AM)husntvar Wrote:  Hi,

My XBIAN is getting stuck without any apparent error. When I connect to SSH and start running commands it eventually gets stuck.
I can open new ssh sessions but any command that I execute stays hanged with no response.
Green LED is constantly lid. Does this mean I have a SD corruption? How can I troubleshoot or fix?

Thanks

please start with providing more necessary details http://forum.xbian.org/announcement-9.html which may help to troubleshoot

My guess is you have full or corrupted card

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  command line console does not fit on the screen Paul Lenz 3 2,086 29th Mar, 2016 06:16 AM
Last Post: Nachteule
  launch command line FROM kodi Enderswood 3 2,707 5th Feb, 2016 12:30 AM
Last Post: Enderswood
  Command-line version of XBian-copier palswim 8 13,780 16th Mar, 2014 03:17 PM
Last Post: mk01
  XBMC Command line raspuca 2 18,470 15th Jul, 2013 05:52 AM
Last Post: mk01
  Using command line tietie 2 6,171 20th May, 2013 12:38 AM
Last Post: tietie

Forum Jump: