Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Libraries empty, can't solve it
26th Jul, 2017, 06:36 AM
Post: #16
RE: [SOLVED] Libraries empty, can't solve it
Seems your root fs died - or your sd-card

You should enable rescue mode and try to repair fs now
Find all posts by this user
Quote this message in a reply
26th Jul, 2017, 07:05 AM
Post: #17
RE: [SOLVED] Libraries empty, can't solve it
(26th Jul, 2017 06:36 AM)Nachteule Wrote:  Seems your root fs died - or your sd-card

You should enable rescue mode and try to repair fs now
Thanks, I will do it.

I'm buying too a new card. Backups will have transmission torrents? That would be the big big loss.
Find all posts by this user
Quote this message in a reply
26th Jul, 2017, 07:30 AM (This post was last modified: 26th Jul, 2017 07:31 AM by Nachteule.)
Post: #18
RE: [SOLVED] Libraries empty, can't solve it
(26th Jul, 2017 07:05 AM)Peiote Wrote:  I'm buying too a new card. Backups will have transmission torrents? That would be the big big loss.

Your torrent data should be in your backups (home and image) if you do not have a special setup.
Find all posts by this user
Quote this message in a reply
29th Jul, 2017, 05:02 AM
Post: #19
RE: [SOLVED] Libraries empty, can't solve it
Backups not working.
Tried home and full. Not even transmission installed Confused
Find all posts by this user
Quote this message in a reply
29th Jul, 2017, 08:26 PM (This post was last modified: 29th Jul, 2017 08:30 PM by Nachteule.)
Post: #20
RE: [SOLVED] Libraries empty, can't solve it
(29th Jul, 2017 05:02 AM)Peiote Wrote:  Backups not working.
Tried home and full. Not even transmission installed Confused

So, seems something went wrong when backups were made. My 4 clients running weekly backups (image and home) and I never saw such issues you're reporting. However, image backup works only correct if BTRFS fs does not have serious errors

So back to plan B, did you already tried to repair your damaged fs?
Find all posts by this user
Quote this message in a reply
30th Jul, 2017, 04:46 AM
Post: #21
RE: [SOLVED] Libraries empty, can't solve it
(29th Jul, 2017 08:26 PM)Nachteule Wrote:  
(29th Jul, 2017 05:02 AM)Peiote Wrote:  Backups not working.
Tried home and full. Not even transmission installed Confused

So, seems something went wrong when backups were made. My 4 clients running weekly backups (image and home) and I never saw such issues you're reporting. However, image backup works only correct if BTRFS fs does not have serious errors

So back to plan B, did you already tried to repair your damaged fs?

Thanks a lot for your help, and your guides, Master.

I ran daily home backups, and weekly image backups.
When restoring some backups, in the past, it seemed transmission was not affected. Not sure if it would be because I installed it manually (maybe in the past there was not addon for transmission?).

I think I will try to download again some of the 500 torrents.

A hug, Nach
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  All is working but can't SSH, how to solve? ericyoshino 1 1,231 15th Jan, 2016 09:50 PM
Last Post: f1vefour

Forum Jump: