Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: Disable backup notificatons
23rd Sep, 2017, 09:13 PM
Post: #1
Disable backup notificatons
Hi,

Is there any way of disable the backup notification? I'm talking about "This type of backup has not been made for a long time!"

Thanks!
Find all posts by this user
Quote this message in a reply
23rd Sep, 2017, 10:30 PM
Post: #2
RE: Disable backup notificatons
After many times, it shows an option to turn off this pop up, so it's resolved Smile
Find all posts by this user
Quote this message in a reply
24th Sep, 2017, 03:03 AM
Post: #3
RE: Disable backup notificatons
FYI: Was already discussed with solution posted here Smile

Set to solved
Find all posts by this user
Quote this message in a reply
26th Nov, 2017, 07:59 PM
Post: #4
RE: Disable backup notificatons
Never happens on my version. The notification keeps poping up. I donĀ“t have the opton to disable it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: