Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Web site/forum issues - please report
4th Apr, 2013, 02:03 AM
Post: #16
RE: Site down (20 march 2013)
Right now it is working correctly
Find all posts by this user
Quote this message in a reply
4th Apr, 2013, 07:22 AM
Post: #17
RE: Site down (20 march 2013)
Nice. Thanks for the reports Smile
Find all posts by this user
Quote this message in a reply
16th Apr, 2013, 07:30 PM
Post: #18
RE: Site down (20 march 2013)
(4th Apr, 2013 07:22 AM)BartOtten Wrote:  Nice. Thanks for the reports Smile

Again issues: now it is displaying the mobile version even on non-mobile browsers (tested on Chrome from 2 windows and 1 mac)
Bye
Find all posts by this user
Quote this message in a reply
16th Apr, 2013, 08:03 PM
Post: #19
RE: Site down (20 march 2013)
(16th Apr, 2013 07:30 PM)ilgrank Wrote:  
(4th Apr, 2013 07:22 AM)BartOtten Wrote:  Nice. Thanks for the reports Smile

Again issues: now it is displaying the mobile version even on non-mobile browsers (tested on Chrome from 2 windows and 1 mac)
Bye

Same on Firefox Nightly and IE on Win7-x64.
IE10 on Win7-x64 works okay!
Find all posts by this user
Quote this message in a reply
17th Apr, 2013, 12:38 AM
Post: #20
RE: Site down (20 march 2013)
Seems to be working ok now.
Find all posts by this user
Quote this message in a reply
23rd Apr, 2013, 01:31 AM
Post: #21
RE: Site down (20 march 2013)
Mobile version on Internet Explorer 10, too.
Find all posts by this user
Quote this message in a reply
23rd Apr, 2013, 01:59 AM
Post: #22
RE: Site down (20 march 2013)
(23rd Apr, 2013 01:31 AM)syco Wrote:  Mobile version on Internet Explorer 10, too.
well, no one seems to care anyway.. a shame, with the website in such a poor state, it is losing lots of visibility.. Sad
Find all posts by this user
Quote this message in a reply
23rd Apr, 2013, 02:04 AM
Post: #23
Site down (20 march 2013)
Mobile version here 2 (google chrome)

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
23rd Apr, 2013, 11:08 PM
Post: #24
Re: Site down (20 march 2013)
I do care, just have more things to do. Weirdest part is that we don't have a mobile add-on running anymore and all caches are flushed.....
Find all posts by this user
Quote this message in a reply
23rd Apr, 2013, 11:09 PM
Post: #25
Re: Site down (20 march 2013)
Seems trouble started over again. Somebody who like to give a helping hand (aka WordPress expert the max)?
Find all posts by this user
Quote this message in a reply
24th Apr, 2013, 12:26 AM
Post: #26
RE: Site down (20 march 2013)
(23rd Apr, 2013 11:09 PM)BartOtten Wrote:  Seems trouble started over again. Somebody who like to give a helping hand (aka WordPress expert the max)?
Hi Bart
sorry if I sounded offensive, but I was simply concerned that having the website constantly down/displaying incorrectly will steer people away from Xbian, and that would be a shame, since it is a great project.
Alas, I do know nothing about wordpress, so for now, the best I can do is periodically reporting on the status of the page.. hoping that it is of any help.

Thanks for your time and effort
Find all posts by this user
Quote this message in a reply
24th Apr, 2013, 03:16 AM
Post: #27
RE: Site down (20 march 2013)
Try #1:
- disable every cache addon of Wordpress
- leave Cloudflare enabled

Please report (do not forget to CTRL-F5 if you get the wrong page. Your browser might have cached it)
Find all posts by this user
Quote this message in a reply
24th Apr, 2013, 03:23 AM
Post: #28
Site down (20 march 2013)
Full version now!Smile (google chrome)

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
24th Apr, 2013, 03:42 AM
Post: #29
RE: Site down (20 march 2013)
Full version on Firefox 23 (Nightly) on Mac OS 10.8.3
Find all posts by this user
Quote this message in a reply
24th Apr, 2013, 04:21 AM
Post: #30
RE: Site down (20 march 2013)
Everything working perfectly! (IE 7 and Chrome 26.0.1410.64 (latest))
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: