Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TP-Link TL-WN725N not recognized
21st Dec, 2013, 07:49 PM
Post: #46
RE: TP-Link TL-WN725N not recognized
(19th Dec, 2013 05:27 AM)jjc Wrote:  so it will work in the Beta 2.1? Do you have any estimated time when it will be released?

Cheers

it is part of xbian-package-kernel=1.3-6.3a including firmware (not tested as we don't have this type of dongle). you need to install xbian-package-initramfs-tools=1.3.2-1e together with it.

you can install them manually with dpkg and wget as few times already posted in this thread. you will find the .debs here:

http://xbian.brantje.com/pool/staging/main/x/

or you can add staging repo as source for apt. and then just upgrade (http://forum.xbian.org/thread-1861.html) ((just STAGING, don't add devel))

oh and you will also need xbian-update=1.0.2-12d
it is also the same location

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
22nd Dec, 2013, 09:57 AM
Post: #47
RE: TP-Link TL-WN725N not recognized
Thanks bcre3306, victmo and mk01 for the help.
Setting the SSID via SSH fixed my issue.
Find all posts by this user
Quote this message in a reply
22nd Dec, 2013, 10:02 AM
Post: #48
RE: TP-Link TL-WN725N not recognized
can you post output of "iwlist scanning" ?

some cards have different output, probably the config tool can't parse it properly. if you send output, we can adapt.

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
22nd Dec, 2013, 06:16 PM
Post: #49
RE: TP-Link TL-WN725N not recognized
(22nd Dec, 2013 10:02 AM)mk01 Wrote:  can you post output of "iwlist scanning" ?

some cards have different output, probably the config tool can't parse it properly. if you send output, we can adapt.

No problem. Thanks for all your help Smile

Code:
wlan0     Scan completed :
          Cell 01 - Address: 00:22:B0:95:A5:F5
                    ESSID:"Twisted"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra:wpa_ie =dd1a0050f20101000050f20202000050f2040050f20201000050f202
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    Extra:rsn_ie =30180100000fac020200000fac04000fac020100000fac020000
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD750050F204104A00011010440001021041000100103B00010310470010A63C534E6F1C3D74CF56​0022B095A5F510210006442D4C696E6B102300074449522D333030102400074449522D3330301042​000830303030303030301054000800060050F2040001101100074449522D33303010080002008E
                    Quality=2/100  Signal level=16/100
          Cell 02 - Address: AC:22:0B:BB:C0:40
                    ESSID:"ASUS-C040"
                    Protocol:IEEE 802.11bgn
                    Mode:Master
                    Frequency:2.412 GHz (Channel 1)
                    Encryption key:on
                    Bit Rates:108 Mb/s
                    Extra:wpa_ie =dd1a0050f20101000050f20202000050f2020050f20401000050f202
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    Extra:rsn_ie =30180100000fac020200000fac02000fac040100000fac020000
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    Quality:0  Signal level:0  Noise level:0
          Cell 03 - Address: 00:26:5A:35:E7:59
                    ESSID:"MARTYNA-PC_Network"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.417 GHz (Channel 2)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra:wpa_ie =dd160050f20101000050f20401000050f20401000050f202
                    IE: WPA Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    Extra:rsn_ie =30140100000fac040100000fac040100000fac020000
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD0E0050F204104A0001101044000102
                    Quality:0  Signal level:0  Noise level:0
          Cell 04 - Address: 00:22:3F:81:C7:8A
                    ESSID:"tygrys"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.422 GHz (Channel 3)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra:wpa_ie =dd1a0050f20101000050f20202000050f2020050f20401000050f202
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                    Extra:rsn_ie =30180100000fac020200000fac02000fac040100000fac020500
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                       Preauthentication Supported
                    IE: Unknown: DD0E0050F204104A0001101044000101
                    Quality:0  Signal level:0  Noise level:0
          Cell 05 - Address: 00:23:54:AF:12:8A
                    ESSID:"toya123459098"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.437 GHz (Channel 6)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra:wpa_ie =dd180050f20101000050f20201000050f20201000050f2010000
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (1) : TKIP
                        Authentication Suites (1) : 802.1x
                    Quality:0  Signal level:0  Noise level:0
          Cell 06 - Address: 00:27:19:DD:52:74
                    ESSID:"Sylwia"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.437 GHz (Channel 6)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Quality:0  Signal level:0  Noise level:0
          Cell 07 - Address: 00:21:04:1B:75:DF
                    ESSID:"ConnectionPoint"
                    Protocol:IEEE 802.11bg
                    Mode:Master
                    Frequency:2.437 GHz (Channel 6)
                    Encryption key:on
                    Bit Rates:54 Mb/s
                    Extra:rsn_ie =30180100000fac020200000fac02000fac040100000fac020100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : TKIP CCMP
                        Authentication Suites (1) : PSK
                       Preauthentication Supported
                    Quality:0  Signal level:0  Noise level:0
          Cell 08 - Address: E0:91:F5:DE:D0:9E
                    ESSID:"NETGEAR"
                    Protocol:IEEE 802.11bgn
                    Mode:Master
                    Frequency:2.462 GHz (Channel 11)
                    Encryption key:on
                    Bit Rates:108 Mb/s
                    Extra:wpa_ie =dd1c0050f20101000050f20202000050f2040050f20201000050f2020c00
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    Extra:rsn_ie =30180100000fac020200000fac04000fac020100000fac020c00
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD7F0050F204104A00011010440001011041000100103B0001031047001005F5676A70B3AFF04038​29EC75D4DC2D1021000D4E4554474541522C20496E632E10230009574E5231303030763310240009​574E523130303076331042000538333235381054000800060050F204000110110009574E52313030​307633100800020084
                    Quality:0  Signal level:0  Noise level:0

lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.
Find all posts by this user
Quote this message in a reply
23rd Dec, 2013, 09:46 AM
Post: #50
RE: TP-Link TL-WN725N not recognized
@jjc

thanks, I found the wifi specifics and fixed in xbian-package-config-shell ver 2.1.6-54

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
24th Dec, 2013, 09:29 PM
Post: #51
RE: TP-Link TL-WN725N not recognized
(23rd Dec, 2013 09:46 AM)mk01 Wrote:  @jjc

thanks, I found the wifi specifics and fixed in xbian-package-config-shell ver 2.1.6-54

Hi,
Is it possible to get this package and how ?
After I type apt-get install xbian-package-config-shell it is written that I have the newest version (2.1.6-53 ?)

Generally I have w problem with connecting to my wireless network. I manually set up SSID and WPA via SSH, as victmo and jjc advised. Now connection status is UP, wifi module is blinking, but still a cannot connect to my router. Tried DHCP and static IP. I use d-link dir-635, WPA2 (Auto Mode WPA/WPA2); xbian 1.0 beta 2, clean install with update &upgrade.TL-WN725N ver2.0. Any ideas how to fix it ?
thanks in advance

update:
log from var/log/syslog
Dec 25 12:06:37 xbian wpa_supplicant[4992]: wlan0: CTRL-EVENT-TERMINATING - signal 15 received
Dec 25 12:06:37 xbian wpa_supplicant[5191]: nl80211: 'nl80211' generic netlink not found
Dec 25 12:06:37 xbian wpa_supplicant[5191]: Failed to initialize driver 'nl80211'
Dec 25 12:06:37 xbian wpa_supplicant[5191]: rfkill: Cannot open RFKILL control device
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Trying to associate with 00:1c:f0:f8:18:ad (SSID='necik' freq=2422 MHz)
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Association request to the driver failed
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Associated with 00:1c:f0:f8:18:ad
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: WPA: Key negotiation completed with 00:1c:f0:f8:18:ad [PTK=CCMP GTK=TKIP]
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: CTRL-EVENT-CONNECTED - Connection to 00:1c:f0:f8:18:ad completed (auth) [id=0 id_str=]


and etc/network/interfaces

auto lo

iface lo inet loopback
iface eth0 inet dhcp

allow-hotplug wlan0
iface wlan0 inet static

wpa-ssid necik
wpa-psk mypassword



address 192.168.5.222
netmask 255.255.255.0
gateway 192.168.5.1

iface default inet dhcp
Find all posts by this user
Quote this message in a reply
2nd Jan, 2014, 09:00 PM
Post: #52
RE: TP-Link TL-WN725N not recognized
(24th Dec, 2013 09:29 PM)Mfox2010 Wrote:  
(23rd Dec, 2013 09:46 AM)mk01 Wrote:  @jjc

thanks, I found the wifi specifics and fixed in xbian-package-config-shell ver 2.1.6-54

Hi,
Is it possible to get this package and how ?
After I type apt-get install xbian-package-config-shell it is written that I have the newest version (2.1.6-53 ?)

Generally I have w problem with connecting to my wireless network. I manually set up SSID and WPA via SSH, as victmo and jjc advised. Now connection status is UP, wifi module is blinking, but still a cannot connect to my router. Tried DHCP and static IP. I use d-link dir-635, WPA2 (Auto Mode WPA/WPA2); xbian 1.0 beta 2, clean install with update &upgrade.TL-WN725N ver2.0. Any ideas how to fix it ?
thanks in advance

update:
log from var/log/syslog
Dec 25 12:06:37 xbian wpa_supplicant[4992]: wlan0: CTRL-EVENT-TERMINATING - signal 15 received
Dec 25 12:06:37 xbian wpa_supplicant[5191]: nl80211: 'nl80211' generic netlink not found
Dec 25 12:06:37 xbian wpa_supplicant[5191]: Failed to initialize driver 'nl80211'
Dec 25 12:06:37 xbian wpa_supplicant[5191]: rfkill: Cannot open RFKILL control device
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Trying to associate with 00:1c:f0:f8:18:ad (SSID='necik' freq=2422 MHz)
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Association request to the driver failed
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: Associated with 00:1c:f0:f8:18:ad
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: WPA: Key negotiation completed with 00:1c:f0:f8:18:ad [PTK=CCMP GTK=TKIP]
Dec 25 12:06:40 xbian wpa_supplicant[5204]: wlan0: CTRL-EVENT-CONNECTED - Connection to 00:1c:f0:f8:18:ad completed (auth) [id=0 id_str=]


and etc/network/interfaces

auto lo

iface lo inet loopback
iface eth0 inet dhcp

allow-hotplug wlan0
iface wlan0 inet static

wpa-ssid necik
wpa-psk mypassword



address 192.168.5.222
netmask 255.255.255.0
gateway 192.168.5.1

iface default inet dhcp

update 2: give up Sad I've changed to raspbmc. Works now
Find all posts by this user
Quote this message in a reply
8th Jan, 2014, 12:02 AM
Post: #53
RE: TP-Link TL-WN725N not recognized
RFKILL means that the card has "switch" control as poweroff/on (as for instance WiFi or Bluetooth cards in notebooks have switches to power them up/down).

a solution is to install small rfkill control util "rfkill" and then
Code:
sudo -i
apt-get install rfkill
rfkill list

rfkill unblock XYZ

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
18th Jan, 2014, 08:15 AM
Post: #54
RE: TP-Link TL-WN725N not recognized
Hi guys,
I have also a problem with this card, after fresh install of xbian my wlan card is "found" i think but when I try scanning, It just show empty pop up with no wifi's on it. Could you tell me how can I fix it? I read this topic but here's so many solutions that i don't know which one to choose ....

EDIT: FIXED, by manualy typing ssid, wep pass, and others in SSH
Find all posts by this user
Quote this message in a reply
1st Jun, 2015, 08:22 PM
Post: #55
RE: TP-Link TL-WN725N not recognized
might be an power issue



car servicing
Find all posts by this user
Quote this message in a reply
19th Jul, 2015, 08:58 PM
Post: #56
RE: TP-Link TL-WN725N not recognized
(8th Jan, 2014 12:02 AM)mk01 Wrote:  RFKILL means that the card has "switch" control as poweroff/on (as for instance WiFi or Bluetooth cards in notebooks have switches to power them up/down).

a solution is to install small rfkill control util "rfkill" and then
Code:
sudo -i
apt-get install rfkill
rfkill list

rfkill unblock XYZ

On this I get rfkill: /dev/rfkill no such file or directory :/
Find all posts by this user
Quote this message in a reply
31st May, 2017, 04:45 PM
Post: #57
RE: TP-Link TL-WN725N not recognized
(5th May, 2013 12:37 AM)bergfruehling Wrote:  Hi,

I bought a TP-Link TL-WN725N (listed on the supported hardware page in the wiki) for my RPi, but it is does not work. It is plugged into a powered usb hub (when I plugged it directly into the Pi, it restarted immediately, probably a power issue).

lsusb lists it as
Bus 001 Device 008: ID 0bda:8179 Realtek Semiconductor Corp.

after plugging it in, dmesg says
[ 1853.301279] usb 1-1.3.7: USB disconnect, device number 7
[ 1855.843529] usb 1-1.3.7: new high-speed USB device number 8 using dwc_otg
[ 1855.945063] usb 1-1.3.7: New USB device found, idVendor=0bda, idProduct=8179
[ 1855.945098] usb 1-1.3.7: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 1855.945115] usb 1-1.3.7: Product: 802.11n NIC
[ 1855.945131] usb 1-1.3.7: Manufacturer: Realtek
[ 1855.945145] usb 1-1.3.7: SerialNumber: 00E04C0001

No modules are loaded automatically. I tried "modprobe 8192cu", but the result of replugging the stick was the same according to dmesg. There is no wifi device listed by ifconfig, nor by xbian-config. I use the lastest xbian with kernel 3.6.11+.

Any suggestions?

Cheers,
Henning

In the starting, It gave me some issues, however now, same adapter and it works with any Raspberry Pi distribution out of the box.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  [PROBLEM] TP-Link TL-WN725N unable to get wifi working Maylo 10 13,295 17th Dec, 2014 12:39 AM
Last Post: mk01
  TP-LINK TL-WN725N 5Ghz ErrK 4 8,028 28th Jul, 2014 04:07 AM
Last Post: ErrK

Forum Jump: