Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved: Xbian loses video calibration settings after reboot
8th Feb, 2015, 01:57 AM
Post: #1
Xbian loses video calibration settings after reboot
Hello,

I just installed Xbian 1.0 (2015.02.07) on my raspberry v2, works great except for one thing:

After a reboot, it loses the video calibration overscan settings.

I already tried to manually put them in the boot/config.txt, but to no avail.

Any ideas?
Find all posts by this user
Quote this message in a reply
8th Feb, 2015, 03:47 AM
Post: #2
RE: Xbian loses video calibration settings after reboot
(8th Feb, 2015 01:57 AM)Druganov Wrote:  Hello,

I just installed Xbian 1.0 (2015.02.07) on my raspberry v2, works great except for one thing:

After a reboot, it loses the video calibration overscan settings.

I already tried to manually put them in the boot/config.txt, but to no avail.

Any ideas?

Fixed it, thanks to http://forum.xbian.org/thread-2574.html

Turned out my Sony TV called it "Display area" when set to "Full pixel" in stead of "normal", calibration is no longer neccesary
Find all posts by this user
Quote this message in a reply
8th Feb, 2015, 04:20 AM
Post: #3
RE: Xbian loses video calibration settings after reboot
glad you found a way
Please, next time, just edit your fist post and change prefix of your thread to [Solved]. Thanks

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
7th Mar, 2015, 06:16 AM
Post: #4
RE: Xbian loses video calibration settings after reboot
I am afraid that the source of no keeping calibration settings is in Xbian.
I've just checked two other distro for Pi 2, which are using the same new Kodi "underlayer", and both of them keep calibration settings on the same TV.
May I give the name of the other distro here? (If no - just delete me - it was OpenELEC and OSMC).

Keeping my fingers for you, to fix it! :-)
Greetings!
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  Xbian ALSO loses calibration after reboot micahfaulkner75 4 4,866 5th Apr, 2015 07:58 PM
Last Post: cfdkeng
  Default video settings? burgertime 2 4,427 8th Jan, 2014 05:22 AM
Last Post: mk01

Forum Jump: