Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem: No sound over HDMI 1360x768 but with 1280x720 it works
1st Mar, 2015, 07:05 AM
Post: #16
RE: No sound over HDMI 1360x768 but with 1280x720 it works
Code:
hdmi_drive=2
hdmi_group=2
hdmi_mode=81
or
Code:
hdmi_mode=86

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
1st Mar, 2015, 07:35 AM
Post: #17
RE: No sound over HDMI 1360x768 but with 1280x720 it works
(1st Mar, 2015 07:05 AM)rikardo1979 Wrote:  
Code:
hdmi_drive=2
hdmi_group=2
hdmi_mode=81
or
Code:
hdmi_mode=86

Nope, 81 gave me a green flickering line at the bottom of the screen and 86 gave me no image what so ever.
Find all posts by this user
Quote this message in a reply
1st Mar, 2015, 07:53 AM
Post: #18
RE: No sound over HDMI 1360x768 but with 1280x720 it works
what exact is the model number of your TV?

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
1st Mar, 2015, 05:44 PM
Post: #19
RE: No sound over HDMI 1360x768 but with 1280x720 it works
(1st Mar, 2015 07:53 AM)rikardo1979 Wrote:  what exact is the model number of your TV?

My TV is a Samsung PS-50Q97HD and my reveiver is an Onkyo TX-SR605
Find all posts by this user
Quote this message in a reply
2nd Mar, 2015, 12:10 AM
Post: #20
RE: No sound over HDMI 1360x768 but with 1280x720 it works
It would seem that way, but I can't believe it.

Another attempt.

hdmi_group=2
hdmi_mode=40 if your TV can handle 120hz
hdmi_mode=81 1366x768_60
hdmi_mode=86 1366x768_RB

With and without hdmi_force_edid_audio=1

and lastly hdmi_safe=1

If all that fails, try going directly to the TV to avoid the receiver.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
2nd Mar, 2015, 01:35 AM
Post: #21
RE: No sound over HDMI 1360x768 but with 1280x720 it works
(2nd Mar, 2015 12:10 AM)IriDium Wrote:  It would seem that way, but I can't believe it.

Another attempt.

hdmi_group=2
hdmi_mode=40 if your TV can handle 120hz
hdmi_mode=81 1366x768_60
hdmi_mode=86 1366x768_RB

With and without hdmi_force_edid_audio=1

and lastly hdmi_safe=1

If all that fails, try going directly to the TV to avoid the receiver.

Tried it with no success. Have not tried going directly to the TV yet but I will.
Find all posts by this user
Quote this message in a reply
2nd Mar, 2015, 01:50 AM
Post: #22
RE: No sound over HDMI 1360x768 but with 1280x720 it works
i still think that the problem is in your setup somewhere in your TV or AVR

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
2nd Mar, 2015, 02:32 AM
Post: #23
RE: No sound over HDMI 1360x768 but with 1280x720 it works
Also can you post kodi.log via pastebin with your standard config.

Please read before you post
How to post a log file

If you liked my help, click on "Thanks" to show your appreciation.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump: