Thank you for your donation


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Official XBMC 12.2 Thread
8th May, 2013, 04:48 AM
Post: #46
RE: Official XBMC 12.2 Thread
Admitedly my wife was waiting to watch some TV shows so I was under pressure Big Grin

I'll try again and paste the log file when I get the chance Big Grin
Find all posts by this user
Quote this message in a reply
8th May, 2013, 06:58 PM
Post: #47
RE: Official XBMC 12.2 Thread
Has anything changed with the mouse on this one? My mouse is jumping about everytime I try and move it! It was stable under the last version.

What version of the firmware should I be using for this update?

Thanks

Skywatch
Find all posts by this user
Quote this message in a reply
9th May, 2013, 03:27 AM
Post: #48
RE: Official XBMC 12.2 Thread
I've backed my installation back to 2.1 - if I get a chance I'll try to find a spare SD and test 2.2 further. Problem was seeking within files wasn't working. it would just hang. Logfile didn't show anything except the attempt at buffering but what I did see is a very regular polling of all /dev/input devices.

I know its not useful at this point to not be able to provide the data but got a family wanting to watch some stuff.
Find all posts by this user
Quote this message in a reply
9th May, 2013, 03:40 AM
Post: #49
Re: RE: Official XBMC 12.2 Thread
(9th May, 2013 03:27 AM)numanoids Wrote:  I've backed my installation back to 2.1 - if I get a chance I'll try to find a spare SD and test 2.2 further. Problem was seeking within files wasn't working. it would just hang. Logfile didn't show anything except the attempt at buffering but what I did see is a very regular polling of all /dev/input devices.

I know its not useful at this point to not be able to provide the data but got a family wanting to watch some stuff.

do you use dual audio out in any chance?
I mean under your System>Settings>System>Audio out do you have All ?
If you do try to set either HDMI or Analog instead depends from your needs and try again

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
9th May, 2013, 07:16 AM
Post: #50
RE: Official XBMC 12.2 Thread
I also have a problem with a black screen after turning the TV on and off. I put my xbmc.log on pastebin, looks like there's a problem with CEC? Any idea what I could do about it? Thanks!
Find all posts by this user
Quote this message in a reply
9th May, 2013, 07:20 AM
Post: #51
RE: Official XBMC 12.2 Thread
Glad to see I'm not the only one Wink
Find all posts by this user
Quote this message in a reply
9th May, 2013, 07:58 AM
Post: #52
Re: RE: Official XBMC 12.2 Thread
(9th May, 2013 07:20 AM)goebish Wrote:  Glad to see I'm not the only one Wink

Whats yours CEC adaptor settings(under System/Peripherals)?
also did you try to SSH and than configure CEC by running
Terminal
cec-config

~~~~>>>Please always follow rules and read before you post<<<~~~~
Find all posts by this user
Quote this message in a reply
9th May, 2013, 02:46 PM
Post: #53
RE: Official XBMC 12.2 Thread
Running cec-config gives me a bunch of errors. I moved the xml generated by the wizard to XBMC's userdata folder, will see if anything changes. Edit: Nope, same black screen after turning off the TV.
Find all posts by this user
Quote this message in a reply
9th May, 2013, 09:27 PM
Post: #54
RE: Official XBMC 12.2 Thread
Hello guys

I just upgraded my system to version 12.2 and I noticed that the menu font size patch was not included.
CPU was 100% all the time. After the menu font size patch CPU was back to normal (+/-30%)

@Koenkk
Could you please update package 12.2 with the patch?

BR
More about the patch see this issue https://github.com/xbianonpi/xbian/issues/297
Find all posts by this user
Quote this message in a reply
10th May, 2013, 02:21 AM
Post: #55
RE: Official XBMC 12.2 Thread
Hello everyone,

Im not sure whether this is the correct place for my issue. Feel free to direct me to the right one, if necessary. Wink

So I am using XBian 1.0a5 on my Pi, the model that was shipped in the first charges, and everything used to work very well (aside from some freezes every now and then, but nothing serious)
But when I updated to 12.2 yesterday, my mouse started to show a strange behaviour. The pointer jumps, several times per second, to a different spot, which seems to be fixed to the "original" position. So actually I have to parallel mouse pointers on the screen and If I click I kind of have to guess which one is "active" at that certain moment. (I can "use" "both" pointers)

This problem occurs with my Logitech Mouse as well as with a noname one. Both are usb, It makes no difference if I plug them directly or via a hub... Power is not the issue, since the hub has power by itself.

Can anyone give me a hint what to do? I am fine with editing config files and stuff, If given a howto, but not *that* experienced in administrating a Debian.

thanks in advance and best regards,

Freddie

edit: Seems to be the same issue that "Skywatch" reported before.
Find all posts by this user
Quote this message in a reply
10th May, 2013, 02:28 AM
Post: #56
RE: Official XBMC 12.2 Thread
@Freddie299, can you open an issue about this here? https://github.com/xbianonpi/xbian/issues?state=open . Then I can look further into this

@Killerbee will do, keep an eye on our xbmc-nightly git repo. Our compile system will add it automatically there

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
10th May, 2013, 03:25 AM
Post: #57
RE: Official XBMC 12.2 Thread
(10th May, 2013 02:21 AM)Freddie299 Wrote:  edit: Seems to be the same issue that "Skywatch" reported before.

Yes Freddie, that is the same issue I have.

See my profile page on this site for my set up.

I have done the update 4 times now with 2 different SD cards and each time it's the same. Go back to 12.1 and all is well. I even tried the 'apt-get update clean' as posted on here with no luck.

Perhaps you can let me know if you get a fix?

Thanks

Skywatch
Find all posts by this user
Quote this message in a reply
10th May, 2013, 11:27 PM
Post: #58
RE: Official XBMC 12.2 Thread
cmyth binary add-on is still broken, are any of the other PVR add-ons working with 12.2? Because of the old version of libc being used by xbian, hard to know if this is a bug in libc, malcompiled PVR add-ons, or an upstream bug. Still going to recommend roll back of this update.
Find all posts by this user
Quote this message in a reply
10th May, 2013, 11:37 PM
Post: #59
RE: Official XBMC 12.2 Thread
We will investigate the pvr addon issues and if there is one it will be fixed with the XBian Beta 1 update

Please read rules and do a search before you post! . FAQs . How to post log file? . Looking for answers? Please start here
Find all posts by this user
Quote this message in a reply
11th May, 2013, 07:18 AM
Post: #60
RE: Official XBMC 12.2 Thread
Any chance for an Xbian release with FFmpeg 1.2? There's a bug in the current version that causes issues with streaming. Flyingrat at the XBMC forums has been working on a version bump: link There are updated FFmpeg binaries for raspbmc and OpenElec, but unfortunately none for my favourite distro. Wink
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies Views: Last Post
  Official XBian Raspberry B+ models thread IriDium 4 9,189 23rd Nov, 2014 09:14 PM
Last Post: 0xFF
  Official XBian 1.0 RC 2 Gotham (XBMC 13) thread IriDium 167 237,365 10th Sep, 2014 04:41 AM
Last Post: weezer
  Official XBian 1.0 RC 2 thread IriDium 61 78,961 16th Aug, 2014 03:10 PM
Last Post: mehlvogel
  Official XBian 1.0 RC 1 thread IriDium 173 252,703 1st May, 2014 02:44 PM
Last Post: dharmabm
  Official XBian 1.0 Beta 2 thread IriDium 411 604,995 7th Mar, 2014 09:56 PM
Last Post: leadergr
  Official XBian 1.0 Beta 1 thread Koenkk 303 571,467 12th Dec, 2013 12:46 AM
Last Post: Exnor
  Official XBian 1.0 Alpha 5 thread Koenkk 366 745,369 15th Aug, 2013 07:35 AM
Last Post: anthonyonions
  Official XBMC 12.1 (xbian-package-xbmc 2.1) discussion Koenkk 111 194,635 10th May, 2013 11:59 PM
Last Post: Ghwomb

Forum Jump: