Full Version: megatools on rpi2
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
hello. i have installed xbian version 1.0(knockout)(kodi 16.0 git:2016-03-04-f47fb5e) on my raspberry pi2 b. i want to install megatools from source, and when i run "configure" i get the error:
checking for LIBCURL... no
configure: error: Package requirements (libcurl) were not met:
No package 'libcurl' found
Consider adjusting the PKG_CONFIG_PATH environment variable if you installed software in a non-standard prefix.

i did an "apt-get install libcurl3" and the output was:
libcurl3 is already the newest version.

i searched for any libcurl devel package and found the "libcurl4-openssl-dev" package. trying to install that i got the error:
The following packages have unmet dependencies:
libcurl4-openssl-dev : Depends: libcurl3 (= 7.38.0-4+deb8u2) but 7.37.1-1 is to be installed

any help?
Please have a look to this thread
ok i commented out the libcurl entries in /etc/apt/preferences.d/xbian, updated and it worked. thanks for the reply
Reference URL's